IDEA Public Schools Information Systems & Technology - Clever Outage for IDEA Travis Academy – Incident details

All systems operational

Clever Outage for IDEA Travis Academy

Resolved
Operational
Started about 1 month agoLasted about 6 hours

Affected

Instructional Systems & Accounts

Partial outage from 1:00 PM to 2:05 PM, Operational from 2:05 PM to 7:16 PM

Clever

Partial outage from 1:00 PM to 2:05 PM, Operational from 2:05 PM to 7:16 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our teams have identified a file sync issue as the cause of the service disruption and have since resolved this error. IDEA Travis Teacher access is now functioning as expected.

    INT is actively monitoring performance to ensure continued stability. If you experience any lingering concerns, please submit a Zendesk ticket.

  • Identified
    Identified

    A Clever sync issue has been identified as impacting all IDEA Travis teachers.

    The INT and Data Services teams are actively working to resolve this error and will provide additional updates as progress is made.

  • Investigating
    Investigating
    We are currently investigating this incident.